Looks Like Bladerunner feel like Running for the Blade!!!!

Right, The printer is built and yesterday all the motors were happily working away testing with ReplicatorG until the Ymotor stopped working. I don’t know why!?

I’ve managed to get it running now but ReplicatorG doesn’t want to work even after new firmware there are still no ports detected! Do you know what all this means? I don’t, but I’m trying to learn and learn quick!! Today will be spent trawling forums, crying for help and hopefully getting the yellow monster working again… It’s going to be a few days before I print my first replicant by the looks of it! Oh well…. Here’s some pretty pictures for you until that day arrives!

 

Advertisements

Tags: , , , , , ,

About L.Calder

I am a designer maker mainly specialising in the field of textiles and design. I use colour changing and responsive dyes combined with simple electronics to create colourful pieces of work that can change depending on environment and programming. I also work with various materials and imagery to communicate concepts and ideas as well as create artefacts that are engaging and visually stimulating.

One response to “Looks Like Bladerunner feel like Running for the Blade!!!!”

  1. B says :

    Oh no, hang in there, nobody ever said that pioneering was going to be easy!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: